Test de velocidad a servidor NAS

Test de velocidad a un NAS

 

¿Quieres saber a la velocidad exacta que te conectas a tu NAS?

– Descárgate el programa PuTTy.  Puedes descargarlo gratuitamente de aquí

– Conéctate al NAS con PuTTy vía SSH, necesitarás el usuario y la contraseña del administrador del NAS.

– Determina el volumen del disco duro al que te quieres conectar.  Los equipos NAS suelen tener 4 particiones en los discos duros, por lo que has de seleccionar la partición correcta.

Escribe en el putty: df –h

Una vez que vemos los volúmenes independientes, seleccionamos el de mayor tamaño, que será donde están nuestros datos.

– Para hacer el test de velocidad, ahora escribiremos: hdparm –tT y el nombre del disco….  En nuestro caso escribiremos: hdparm –tT /dev/md9

Vamos a ver dos velocidades, “Timing cached reads” y “Timinig buffered reads”.  Esta segunda es la realmente importante.  Hay que tener en cuenta que el test de la velocidad se ha de hacer varias veces para sacar una media ya que es normal que la velocidad fluctúe bastante.  También mencionar que la comunicación entre ambos dispositivos se lleva la mayor parte del ancho de banda por lo que si lo que tenemos son unos 80MB/sec entonces la velocidad real sería de unos 110MB/sec aproximadamente.

Esta va a ser la velocidad tuya con el NAS y no incluye la transferencia que pueda estar teniendo el NAS con otros dispositivos.  El resultado de esta velocidad no es la velocidad total que proporciona el NAS, sino la velocidad a la que tú dispositivo trabaja con el NAS.

Aquí os muestro una captura de pantalla de lo que yo he logrado con mi QNAP NAS de pruebas…

Test para medir la velocidad entre un servidor NAS y un ordenador

Ref: FAQ QNAP Turbo NAS
Ref: FAQ Synology

Suscríbete a los comentarios
Notificación de
guest
1 Comentario
Comentarios en línea
Ver todos los comentarios
Manuel

Hola, es muy buena la información que ofrecen cuando se está comenzando.

Justamente les he comprado un NAS SYNOLOGY DS212J a ustedes y la verdad estoy encantado.

Ahora, aprendiendo poco a poco con él, he ido probando algunas cosas. Sin embargo, en este caso. Intentando realizar la prueba que en este POST mencionan, no logro efectuarla.

En mi sesión SSH del NAS cuando ejecuto el comando.. siempre me devuelve lo que a continuación les muestro:

$ hdparm –tT /dev/vg1000/lv
–tT: Invalid or incomplete multibyte or wide character

He intentado buscar información al respecto pero no consigo nada que me aclare el por qué del fallo.

Gracias de antemano si me pudieran dar alguna idea al respecto.

Saludos y éxitos!!